Problem:

When trying to ship items in InSight at times an operator will encounter an error message which reads "Some identifiers in the range "" have not been registered". 

 

Cause:

This occurs when an operator in a previous step did not enter the serial range used in the InSight Identifier Log

How to Resolve:

Please follow these steps to resolve the issue:

 

  • Send an email to the production supervisor team (copy the Plant Manager) with the work order number, range of identifiers, and item name and sku
  • The production supervisor should determine which operator ran the item in question and have that operator enter the range in the InSight Identifier Log
  • The production supervisor should reply to the email letting them know that the numbers have been entered
  • The shipping operator should attempt to scan the range into InSight again in the proper internal shipment screen

Results:

You should now be able to successfully process the shipment.